Connecting to RaspController App

Hi. Still new to Pi and trying to connect my Pi to the RaspController App (following the guide here: RaspController - Use Your Phone to Control Your Raspberry Pi - Tutorial Australia). I keep getting a connection error message: “Authentication failed. Invalid username or password.” I’ve been following the steps in the guide, have tried resetting the username and password, but nothing is working. Any tips?

1 Like

Hi Grant,

Welcome to the forum!!

Were you using the latest release of Bullseye? To enable SSH you’ll have to change your hostname from the default ‘pi’ in the RPi imager tool.

Then chaning that inside of the login should get you in control!

Let us know how you go!

Thanks Liam. That worked!
I had only updated the hostname from the preferences panel, not via the RPi imager tool.