Ozobot not making sound

My Ozobot is not making any noise, other than that it seems to work

Hi Jamie,
That’s definitely a bit strange. I’ll do a bit of digging today and see if I can find any info on that issue and try it out with some of our ozobots.

Any luck yet?
I have checked and the volume settings on the app are at maximum.

Unfortunately not yet Jamie. I would first try updating your Ozobot’s firmware (if it’s not already on the latest version). You can find how to do that on the Ozobot website.

I found the problem…
Even though in the settings on the app the volume was full (and did not indicate it was muted at all!), it was muted from the screen on the app where you can do updates - Starting Zone - my Evo -Info.

If Evo is not connected fully at the time (or your internet is slow like mine) you cannot see this option (+ brightness, classroom mode?) it only tells you the firmware version.

Can I suggest an update to include an indicator in the settings that lets you know the Evo has been muted rather than showing the volume is on full or perhaps an option to un-mute.
I was ready to send the product back!

Thought I would include this in case anyone else had the same problem.

1 Like

Glad to hear that you got it sorted Jamie. Thanks for sharing your fix for it.