Raspberry Pi 4 Power Supply failure

Hi. Purchased the Raspberry Pi 4 Starter Kit (8GB). Using the official Pi 4 power supply which came with the Starter Kit. Using Pi in official case, with lid off and supplied heatsinks fitted. Have used the Pi only three times for perhaps an hour or two each time. Has worked fine each time.

Left it on yesterday for a few hours. Nothing running except for the GUI. When I came back, it was “dead”. No power light even. Tested the board today using a DVM. With power supply connected to AC, testing voltage between TP1 (+5V) and TP12/TP7 (gnd). Zero volts. Suggests power supply has failed. Can’t think of any reason why this should have happened. No thunderstorms.

Any ideas? This should be covered by the standard 12-month warranty?


Pretty unusual for one of the official supplies to cark it.

Have you tried a different power source? Have you tried using the Pi supply to power something else?

You didn’t accidentally short a pin? Sat it on a bit of foil perhaps?


The board was in the official Pi 4 case base. Didn’t touch it. Unfortunately I don’t have any other devices with a USB-3 powering option.


Hi Paul,

Welcome to the forum!!

In this instance I’d try plugging it into a different wall socket and confirm that everything is turned on.
Once we get through some troubleshooting feel free to shoot through a reply to your order confirmation email and we’ll make sure your projects remain on track!



Definitely not the wall socket. Have tried it in three different ones. Will reply to order confirmation as you suggest.

1 Like