Disabling screensaver

Good morning I am trying to turn off the screensaver in my PI3. I used the nano editor to change the settings within seat defaults by adding -s ) -dpms but then the unit would not boot into GUI/desktop despite reconfirming settings in config menu. I took the script back out, resaved but it still will not boot. I am currently reloading Raspian but want to know how to disable the 15min time out on the screen saver please? Thanks

Hey Nick,
This is the method I have followed, however I’m not 100% sure about the boot option issues you’re talking about. Probably best to create a fresh Raspbian image, and try again.

Thanks that is what I have done

Hmm, perhaps try a fresh image of Raspbian and report back with how you go.

Yes a fresh image and some help from someone who knows Linux and all sorted - thanks

Awesome, glad to hear you got it sorted @Nick22805