Extrusion problem with Taz 5

Hello Aiden /Core Electronics Staff

Thanks for your telephone support today. I tried to follow your instructions (including cleaning out the area with the brush) but I’m still not able to get the PLA filament to extrude. I’ve set the nozzle temperature to 205 and I’ve tried turning the large gear manually (this is the same gear that turns when I hit the extrude button in Cura - so assume this is the right one) but it doesn’t seem to do anything. The filament was snapped off near the nozzle (please see picture) off so perhaps this is why.

I’ve included two photos if this makes it clearer.

Many thanks,
Jay, Methodist Ladies’ College

Hey Jay,
It looks like you’ve gotten yourself into a bit of a pickle here. It looks like your PLA filament in your tool head has fallen victim to grinding, which is why it has separated from the rest of the filament just below the extruder gear.

The best way forward would be for you to contact Lulzbot support directly via their 24/7 email support line at support@lulzbot.com. They will get back to you with the correct way to clean out the filament.

Let us know how you go :slight_smile:

Got in touch with them and they suggested we heat up the tool head to 220 degrees and either pull it out with needle nose pliers or push the filament through using something called a hex wrench. We ended up pushing on it using another larger piece of filament and it started extruding OK. We’re up and running now, so thanks again Aidan.

Kind regards,


Great to hear Jay. Good luck with your future prints!