Paspberry Pi 3+ unable to find wifi network


I just received my Raspberry Pi 3+ gaming kit with Retropie pre installed.

I am having an issue with not being able to find my wifi network, the only options available are:

H hidden essid

Can you please assist?

Much appreciated.

Hey Dave,
It looks like for the WiFi to work on the RetroPie OS, you’ll need to edit your WiFi Country Code.

You can do this via the RetroPie Config menu or the Raspi-Config Menu (also available via the RetroPie config menu). It should be as simple as navigating to your WiFi settings and setting your Country code to Australia (as AU, instead of the default GB or US)

Let me know how this works for you

1 Like

Thanks, worked perfectly!

1 Like

Great to hear Dave, were there plans to install a specific scraper for your RetroPie system?