Arduino Nano V3.0 - avrdude Upload Failure

I’m attempting to upload code to my Arduino Nano but I’m receiving an error:
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x4b
I’ve tried two computers, two Arduinos and two different cables.

Has anyone else run into this issue or does anyone know of a fix?
This is the Arduino’s that I bought:


1 Like

Does this board have an FT232 chip on the back? If yes, you need to install the FTDI driver.

1 Like

How long ago did you buy it? Some versions of the Nano require you to set the Processor ( in Tools ) to ‘Atmega328P (Old Bootloader)’.


@Rooppoor212784 is spot on here, it has a FT232RL for USB-to-Serial comms on the board, which for most OS will require some additional drivers to be installed.

Depending on your OS, it may be installed already or automatically, but otherwise, per the communication section on this datasheet:

You’ll need to install the appropriate FTDI drivers either from the Arduino IDE if they’re available for your OS from there, or from directly (linked below for you):

FTDI Chip VCP Drivers

This one worked! Thanks, I only bought the boards about 2 weeks ago

1 Like

Generally it is older product that has the older bootloader, but which version you get also seems to depend on the availability of the USB chips at the time they are made. But of course, you never know the age of the stock you are buying.

1 Like

Was having a look on AliExpress, and saw Nanos with USB C jacks; presumably those couldn’t be too old…