Creality cr10s pro 3d printer

My bltouch has an issue. Does anyone have this printer whose bltouch works but then gets stuck.

Hi Rolando,

Could you please post a bit more info about your issue, is it possible to grab a video of the printers issue.

Cheers,
Liam


Please look at video and you will see sensor/bltouch gets stuck. Please look closely.

Hmm, sounds like your offsets. This may be helpful: https://www.youtube.com/watch?v=VC6Tny5BNMY


Thanks for that. I just made this video 30 min ago. I looked at the video posted above and I don’t think I could get to that point. Watch this video and I think you might figure out why. I stopped the printer as the head was pushing into the bed.

Hi Rolando,

It looks like the BLTouch sensor may be sitting just above where it should be.

Let us know how it goes!

Cheers,
Liam.

Hi Liam
Finally last night worked out what had to be done. I got a program called prontorface and saw a youtube where a guy was calibrating the bltouch. I was a bit worried to do
this as the nozzle scratched the bed already. So I did the programming coding he did and it has worked. I will post it on the forum at the end of the weekend that it’s fixed.
Yes I according to what I did the bltouch was sitting to high,.
Thanks

2 Likes