Help with new Lulzbot Cura 3.6.13 - Taz 5

Hello all, I just upgraded my PC to a new one with Windows 10, so I thought it a good opportunity to upgrade Cura. I was previously using the very old version that came with the Taz. I have installed the very latest Cura for Lulztbot version 3.6.13

I print everything in ABS that I buy through Core. I have always selected “ABS Village Plastics” as the material. It has the 0.5mm bead head. I have always printed 255 head temp, 111 bed. 20% infill. I print often in “high quality”.

I have flashed the firmware and the PC is talking to the printer.

But I am having trouble with print quality. It doesn’t adhere to the plate, and the part I managed to sort of print appeared very thin and fragile

When it extrudes to me it doesn’t look like the bead is thick enough, its almost as if the drive wheel is turning slower than it used too?

Is there something I am missing. I won’t lie its printed so well and reliably for so long its ages since I played around with any settings!!

All help appreciated

Hi Gary,

Did you have a photo that shows the issue and the model you are trying to print?

Sure, do these help?


The PEI sheet looks bit tired, the bubbling may compromise first layer quality. Maybe it’s worth printing somewhere less used (or replace the PEI, which is a consumable)?

There are certainly some first layer thickness issues, which are normally attributed to an uneven heatbed. But, the bubbled PEI would make it hard to calibrate the heatbed manually, and if fixed, should alleviate most of those issues.

It’s also worth mentioning that ABS is very hard to print this time of year. Low temps, big variations, it’s the perfect storm. You may find that prints that take over an hour will be very hard to stop warping.

PLA / Tough PLA are much better performers for additive manufacturing during cooler weather.

Hi Graham, OK thanks, I have replaced the PE sheet a few times, and I have new spare, but tbh I have printed with it worse than that without major issues. But moving the model on it is a good idea.

I appreciate re the temps, that’s why I built myself a cabinet some time back, and again have been printing up to the Cura swap without issue which makes me think there is something not set correctly with the new version (for me)

Is anyone else out there using 3.6.13, did you have any issues swapping to the new version?

I dont seem to be able to find the old “Lay Flat” option to make sure the model is sitting flat to the bed, has that gone or have I just not spotted it?

Models will snap to the bed when flipped, I’m not sure if that’s what you mean?

I upgraded to 3.6.13 to get the TAZ Pro updates, and then subsequently sliced a few models for customer requests (printed on TAZ 6’s). All normal from what I’ve seen.

If the issue does persist on flat PEI and a calibrated surface, the symptoms suggest the z-offset dialled into the machine could be out. It’s hard to get that wrong if you’re following the heatbed calibration guide, so I’ve got a tiny bit of reservation that it might be something else.

First layer consistency is a big deal, hopefully by moving the print and some light z-axis offset tuning, you can get decent adhesion across the print.

Thank you, OK will PEI swap, and calibrate.hopefully that sorts it.

So while I was at work today I had another go. I think the first layer issue is a red herring and only due to the pics I posted this morning.The full print today turned out exactly like the last one.

There is just no adhesion between any of the layers etc at all, I could literally snap the part in half in my hand. It also feels really light.

So I decided to weigh a part I literally printed two days ago with the old Cura, its 50grams. the part I did today was half that at 25 grams. For the same part??? Thats using the same roll of filament btw.

I started the old computer and started the old Cura and tried to compare the setting to the new one and I cant see anything obliviously different.

Please help, I need to get the printer back in action as orders are banking up.

Is there a way to flash the firmware on the printer back to how it was before?

I’m glad you persisted with a full print, I was so focused on the first layer.

It could be the feed/material/hotend. The first two are unlikely to be the case, I am leaning toward the hotend. Did you happen to see the LCD screen during the print, and notice if the hotend was maintaining its set temperature? If it was getting cooler than the set temp, then the heat cartridge might be struggling.

Either way, this would be a good time to step over to LulzBot support, their engineers will happily get you back on track and will have efficient half-split tests to isolate what is wrong. You can reach them via and it might be worth copying them in with this thread.

Hi Graham, On the Luzbot forum, waiting to get a definitive answer. The temperatures were perfect.

But, the fact that the filament feed wheel looks to be turning slowly, and the weight of the part is exactly 50% what it should be I wonder if there is a way to control the speed of the filament feed? Is there a way to calibrate the e-steps for that?

Do you think adjusting the “Filament Flow” to 200% may achieve the same result?

Filament flow (or Flow Rate) is basically a global speed setting. It can adjust the global speed of everything, FR 120% will be 20% faster than default. It won’t likely improve the amount of filament being extruded.

LulzBot support are brillant. They’ll be back to you within a day.

Well did a e-step calibration and and sure enough it was half the value that it should have been (420 needed 840) So was extruding 50mm when it thought it was extruding 100. I cant really understand how software can be released that’s so wrong. Am I the first person to use this version of Cura on a Taz 5? But anyhow, thanks so much to everyone that helped.

1 Like

How unusual! Great find and thanks for sharing.

Cura often reverts to its inbuilt profiles with 3mm diameter filament. If you are using 1.75mm variety then the effect would be severe under-extrusion (around 50%), which is clearly what you experienced.

I’d check the diameters first, before re-calibrating anything.

1 Like

Good point @Lindsay64400

Just a final update on this, after getting the e-steps right it’s working beautifully. In cat super happy with the quality of the prints straight up. I probably need to start doing some research into how to take advantage of all the new features, but super happy. Thanks for everyone’s help!