Inconsistent extrusion with Ender 3 v2

Hi everyone,
I’ve been printing successfully with my Ender 3 v2 but now have the problem on inconsistent extrusion. I’ve checked levelling, cleaned and/or replaced everything around the print nozzle, and swapped filament. Print speed and temperature don’t seem to make a difference either.
The only thing I can think of that I’ve not gone near is the extruded itself but that seems unlikely given the printer is only a few weeks old.

What am I missing?

Hi Chris,

If you’re thinking it’s your extruder, you should see some blue flakes/fuzz near your extruder gears from the extruder grinding filament instead of pushing it. You might also want to check for abnormal movement of the extruder (should be pretty much constant if you’re doing those nice slow first layers.

However, I suspect it’s a levelling issue, or a clog. A clog will present itself away from the bed too, so manually move your toolhead to where you can look at it, and tell A clog can usually be relieved by poking around your nozzle with the included acupuncture needle.

Almost every time I’ve seen that beading pattern, it’s been from my nozzle being too far away from the bed. This can happen due to a warped/bumpy bed, or problems with your Z-axis. I know you mentioned you had levelling down pat, but I chased “clogs” in my own Ender for a long time before working out the nozzle was simply too far away.

Keen to see you get your printer back on track!

Hey Chris,

I’d check the extruder gear as well, if it isn’t seated perfectly it can wiggle loose and slowly move upwards.

Having replaced the Bowden tube and nozzle, I would think a clog is unlikely but I’m new to this so I don’t trust my judgement too much. I did get into the old nozzle with the frighteningly sharp needle supplied - first thing I thought of!
After another run of levelling and running a levelling test print, I tried again with my original print to see how the raft goes. I switched back to grey filament since it’s easier to see.

With Liam’s suggestion of checking the extruder gear, I took the extruder wheel off and had a close look at what’s going on. What I observed is the filament extrudes and prints happily when the cogs push the filament through but then doesn’t when there’s no push. I’m sure I have the names of things wrong since, as mentioned, I’m new to this.

1 Like

Hey Chris,

Would it be possible to record a video, upload it to YouTube so we can have a look? Also running the nozzle temp a little higher (still within range of the filaments recommended temps).

Were you manually pushing the filament through? When you put the gear back on make sure to tighten the grub screws on the flat of the shaft and the toothed section is roughly in the middle of where the filament feeds through.

1 Like

Fixed it!
Proof perhaps of the novice that I am, I didn’t realise the teeth I was looking at were actually screws and that the entire gear had dropped down. This explains why it seems to have happened mid-print.
I pulled apart the extruder, repositioned the gear and it’s now all good.
As painful as the process of finding the fault has been, I’ve certainly learned a lot along the way.
Thanks to both of you for your invaluable help.