Raspberry 4 1GB not booting

I have recently received my Pi and have not been able to get it to boot.
I have tried all the suggestions i can find. I am using a power supply, HDMI cable, preloaded- mico SD all supplied by Core.

I have tried another microSD.

The activity light has never lit up/ flashed/ showed any signs of life. Has only ever had the red power light on.

I tried to “reprogram the EEPROM” as suggested on the raspberry Pi website (https://www.raspberrypi.org/downloads/) still nothing from the activity light.

Any help please?

Thanks Bevan

Hey Bevan,

I’d recommend doing a fresh install of NOOBS on your SD card and ensure that it’s formatted correctly. As all Pi’s are tested extensively in manufacturing unless there’s some kind of major random errors every Pi should boot when setup correctly.

Have a great day!

Bryce
Core Electronics | Support

Thanks for your reply mate. i have tried a new install of NOOBS on a different SD card. The card was formatted.

Should add still didn’t work.

Hey Bevan,

Sorry to hear that. If you can send us an email at support@coreelectronics.com.au I’ll continue this troubleshooting with you and grab some more details about your issue and we’ll sort out a way to organize a solution to this problem. All the best with your projects!

Bryce
Core Electronics | Support

What Bryce didn’t mention was this.

" If your Raspberry Pi 4 will not boot, it is possible that the SPI EEPROM has become corrupted."

There is a download there to try which will repair the EEPROM

1 Like

Hey Christopher,

Thanks. I’ll make sure to include this for future troubleshooting responses. Have a great day!

Bryce
Core Electronics | Support

Hi Chris, thanks for your help I had already tried this as I said In the original post but it didn’t respond in anyway. Thanks

My bad Bevan,
I didn’t notice that part at the end of your post, Doh!

Hope you get it resolved soon, am sure Bryce has you well in hand.