Raspberry Pi (old model) WAP stopped working

I have an “old” Ras Pi. It has the yellow Composite plug and only about 28 GPIO pins, and only 2 USB ports.

I plugged an EDIMAX USB dongle to add WiFi.

I went through the painful trek of setting it up as a WAP.

I was lucky. It worked.

The other day I wanted to move the DONGLE from 1 USB port to the other.

(The problem/s being)

As I plugged it in, the Ras Pi reset.
Not too much of a big deal. It rebooted.

Alas the WAP no longer works.

I have tested:
The dongle works. If I get in and stop certain things happening, I can run a python script that scans for visible WAPs. It works.
I can see the blue LED blink on the dongle as it is doing that.
I see a list of WiFi networks. So the hardware has to be working.

(all with the same result:)
I have tried the second USB port and another dongle.

This is the PDF of the link I used.
I can’t confirm it is a particular link, there are so many.
(the link I think)
WAP setup
I am using Stretch.
Here is the file:
Setting_up_a_Raspberry_Pi_as_an_access_point_in_a_standalone_net-job_16.pdf (106.5 KB)
Or it could be this one: (Sorry if they are the same.)
Setting_up_a_Raspberry_Pi_as_an_access_point_in_a_standalone_net-job_13.pdf (107.3 KB)

What I can determine is that as soon as I start the “hostapd” the machine locks up.
I have to reboot it.

I’ve checked all the files and they look ok.

There is a small point of contention in the hostapd.conf file:

pi@TimePi:~ $ sudo cat /etc/hostapd/hostapd.conf 

##  The two lines below are toggled when the BRIDGE
##  line is added.
##  2019 01 24 added # to bridge line and DRIVER line activated

##  2019 07 18  Problems with the two lines below.   Only 1 can be non-commented.

The bridge and driver lines.
Honestly: I have forgotten the story with them.
I may have reversed them with all my trying. (Yeah, I deserve the problems then.)

But it did work.
It had been rebooted many times. It recovered.

The other day, it decided to stop.

As far as I can see the hardware is working. So it has to be a software problem.
Though how? I don’t know/understand.

Can someone how understands how these things work please help me?

This may be helpful?

pi@TimePi:~ $ ./network_status.sh 
● hostapd.service - Advanced IEEE 802.11 AP and IEEE 802.1X/WPA/WPA2/EAP Authenticator
   Loaded: loaded (/lib/systemd/system/hostapd.service; disabled; vendor preset: enabled)
   Active: inactive (dead)
● dnsmasq.service - dnsmasq - A lightweight DHCP and caching DNS server
   Loaded: loaded (/lib/systemd/system/dnsmasq.service; enabled; vendor preset: enabled)
   Active: active (running) since Sat 2019-07-20 11:17:25 AEST; 24min ago
 Main PID: 382 (dnsmasq)
   CGroup: /system.slice/dnsmasq.service
           └─382 /usr/sbin/dnsmasq -x /run/dnsmasq/dnsmasq.pid -u dnsmasq -r /run/dnsmasq/resolv.conf -7 /etc/dnsmasq.d,.dpkg-dist,.dpkg-old,.dpkg-ne

Jul 20 11:17:18 TimePi dnsmasq[382]: started, version 2.76 cachesize 150
Jul 20 11:17:18 TimePi dnsmasq[382]: compile time options: IPv6 GNU-getopt DBus i18n IDN DHCP DHCPv6 no-Lua TFTP conntrack ipset auth DNSSEC loop-det
Jul 20 11:17:18 TimePi dnsmasq[382]: warning: interface wlan0 does not currently exist
Jul 20 11:17:18 TimePi dnsmasq-dhcp[382]: DHCP, IP range --, lease time 1d
Jul 20 11:17:18 TimePi dnsmasq[382]: read /etc/hosts - 20 addresses
Jul 20 11:17:19 TimePi dnsmasq[382]: failed to access /run/dnsmasq/resolv.conf: No such file or directory
Jul 20 11:17:20 TimePi dnsmasq[382]: reading /run/dnsmasq/resolv.conf
Jul 20 11:17:20 TimePi dnsmasq[382]: using nameserver
Jul 20 11:17:25 TimePi dnsmasq[390]: Too few arguments.
Jul 20 11:17:25 TimePi systemd[1]: Started dnsmasq - A lightweight DHCP and caching DNS server.