Core Electronics Forum

Rpi-4 19.10 ubuntu

i was waiting for this to finally occur…as i am not that good with raspberian…however …

i have 19.10 server issue and mate desktop running on it at 2Ghz with cooling now…

i guess my question is this…will there be any type of support for people like me…wanting to use ubuntu as opposed to raspberian…and alike…i have aarch 64 running on it as well as 5.3.xx.xx kernel…

some may have been already aware that it was a matter of time for this to take place…

ok

so i got a few bugs so far any help would be great as even the ubuntu build is different to what i am used to as such…

no audio via hdmi or the sound jack…the sound jack may be a case of me needing a 4 pole plug…not shure on that…but i could get the software to recognize… that there was audio being passed into the workings,just i could not make a physical connection to extract it i think…so i got a usb audio adapter…i have sound now…

my hdmi is overscanned in 1080p mode…this sort of sucks both left and bottom planes…1360x768 is ok but not what i am used to…

if you want the usb port`s to work you have to add this code to limit the 4 gig of ram back to 3 gig,i have no idea here but anyway

in the usercfg.txt file in the boot partition…

total_mem=3072

dtparam=audio=on

over_voltage=4
arm_freq=2000

i have other issues but i think i have bestowed enough for one post…

This youtuber did the Ubuntu thing. Check his settings.

i fixed the audio by adjusting the audio controls in the pav menu…so now there is the hdmi problem still 1080p is over scanned…

i have solved the 1080p issue on my screen with the help of a good informational web page explaining in more detail what was required to set it to 1080p

i added these to my usercfg.txt file…

hdmi_group=1
hdmi_mode=16
sdtv_aspect=3