TAZ 6 not self levelling

Hi Graham, our Lulzbot TAZ 6 was printing along nicely but apparently stopped mid-print. Now it won’t print. It starts off OK, wipes its nose on its sleeve, then starts to self level. It brings the nozzle down on to the front levelling disks and levels the front OK, but when it tries to do the RH rear disk, it brings the nozzle down, then lifts it up and goes back to wiping. It tries again a few times, then gives up. It looks like the nozzle is not quite making contact with the disk, it isn’t bringing it down quite far enough.

Any suggestions?


Hi Tim,

The TAZ 6 needs electrical contact between the nozzle and the calibration pad on each corner of the heat bed. If the hotend is caked up with material (inhibiting electrical contact) then the printer is protecting itself from going any further hence what you are seeing.

You’ll need to manually clean the nozzle. There will be a small wire brush in your TAZ tool kit. Give the nozzle a clean with that - if it is caked up then you might need to use the blue knife to chip off some bits. You could also manually heat up the nozzle to help loosen any material.

If the print stopped because of a feed issue (filament knot, etc), it’s possible the tension gear has ground a hole in the filament (which will fill the “wells” on the gear used to dig into the filament and create friction). If that’s the case then use the wire brush to sweep out any material deposited in the tension gear; so that it can get good traction on your next print. With power off, you can rotate the big wheel on the extruder which rotates the tension gear (do this with the filament removed).

Thanks Graham, we think we’ve solved it. The nozzle didn’t seem to be reaching the calibration pad, it was stopping about a mm short then moving back up.
Judging by the dent that it left during the failed print it pushed its nozzle down into the bed reasonably hard. Something must have glitched causing Z to go negative. In doing so it seems to have pushed the bed down a little on its feet. We moved it back up on its feet and it seems to have fixed it.

We cleaned the nozzle but it seemed OK, it was working fine on the front two calibration pads. Anyway its printing away like a champion again now.



Hey TIm, I’m glad to hear it was just an easy calibration pad issue. We were having a little discussion around the workplace about this one. Best of luck with your prints!