New TAZ 6 won't read from SD Card

Just got my new TAZ 6, has been printing from USB fine, nice printer !! But tried the SD card and it say’s it is inserted but when you go to select a file it say’s no SD card. Seems others have had the problem, can’t seem to find a solution, any help be really appreciated.

Regards Kelly

Hey Kelly,
It’s great to hear you’re having such a good time with the Taz 6!

Can you make sure that your SD card is freshly formatted and go ahead and re-save a .gcode file to it and try again?

Hi Kelly,

Just checking in - I noticed we also helped out over the weekend via an email in our helpdesk. Did Lulzbot get you back on track with this?

Hey guys, sorry been away. Ok so I reformatted the card last night and copied a gcode but still no go. I put the SD card in (which is pretty hard to get in/out) the lcd loads and says sd card inserted. Then I go to the next screen to load from the sd card and it say’s no sd card. The only thing I didn’t do now thinking about it was unplug the usb cable, not sure if this would stop the load? The printer thou is going awesome it’s a work horse plus great print quality!!

Regards Kelly

Great to hear Kelly. Did you end up getting in touch with Lulzbot support about this issue?

Hi Aiden, they got back to me with the same info as you guys, I will check again tonight when I get home then if not working will reply back to Lulz. They did say to use another SD card to test, which unfortunately I don’t have so will try get one to test. The printer is grinding away off the computer for now so at least if I get it sorted at some stage.

Regards Kelly