Pi zero w install Raspbian fails


Can someone help me please?
I am new to Raspberry Pi, but have experience in linux.
I recently purchased 2 Raspberry Pis.
A zero w about 2 weeks ago and a B 3+ this week.
So far I had no luck setting up zero w.
I downloaded NOOB from web site and tried installing Raspbian a few times which always stopped in the middle and did not progress.
It hangs randomly between 50% ~ 70% progress.
On the other hand, 3 B+ just worked fine in the first try.

I even tried install raspbian from 3B+ and plugged the micro sd into zero w.
It worked for about 10 minutes until it stopped and did not respond. - desktop was on screen but could mouse or keyboard did not respond.
In the booting console window I could see a fail message.
That message scrolled up quickly but it was something similar to this.
Fatal, loading kernel failed.
Is there any suggestion I can try?


Hey Sam,
Have you tried burning a fresh Raspbian image directly? The Pi Foundation have a guide on how to burn it with etcher.

Hi Clinton,

Thank you for the head up.
I will give a go with this.

Hi Clinton,

It installed the raspbian okay and didn’t die until I configure all ssh and vnc connection.
It has been the best result so far.
Thank you for your help.

Did you enable the camera as well when turning on SSH and others? And have you tried turning them off one at a time to see if it is a particular one?

1 Like

Hi Clinton,

Probably my wording was not quite clear.
It didn’t die yet.
So it’s all good so far.
I am not going to do much more with it for now, because I am going to play with 3 B+ first.